<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:site" content="@NewsAtDen">
<meta name="twitter:title" content="&#039;Typical of him&#039; &#8211; Millwall boss reveals squad competition and which player posted big stat">
<meta name="twitter:description" content="MILLWALL are monitoring players’ fitness work through an app – with boss Gary Rowett revealing that there is competition in the squad to post the most impressive numbers.The Lions players are">
<meta name="twitter:image" content="https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>&#039;Typical of him&#039; - Millwall boss reveals squad competition and which player posted big stat - News at Den</title>
<link rel="image_src" href="https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3-150x150.jpg" /> 
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '0a9899b77e83f44eef7d409d1c10901e940f8d1d7237288468e2a4cf5b98e26d', '0');</script>
	<!-- Meta Tag Manager -->
	<meta name="Keywords" content="Millwall FC news, Millwall news, Football, Soccer, Sky, ESPN, Premier League, Championship" />
	<!-- / Meta Tag Manager -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="All" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Typical of him&#039; - Millwall boss reveals squad competition and which player posted big stat - News at Den" />
<meta property="og:description" content="MILLWALL are monitoring players’ fitness work through an app – with boss Gary Rowett revealing that there is competition in the squad to post the most impressive numbers." />
<meta property="og:url" content="https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes" />
<meta property="og:site_name" content="News at Den" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-31T15:03:43+00:00" />
<meta property="article:modified_time" content="2020-03-31T15:12:29+00:00" />
<meta property="og:updated_time" content="2020-03-31T15:12:29+00:00" />
<meta property="og:image" content="https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3.jpg" />
<meta property="og:image:secure_url" content="https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newsatden.co.uk/#website","url":"https://www.newsatden.co.uk/","name":"News at Den","inLanguage":"en-GB","description":"Breaking Millwall News, Transfers and Interviews","potentialAction":{"@type":"SearchAction","target":"https://www.newsatden.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes#primaryimage","inLanguage":"en-GB","url":"https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3.jpg","width":800,"height":445},{"@type":"WebPage","@id":"https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes#webpage","url":"https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes","name":"&#039;Typical of him&#039; - Millwall boss reveals squad competition and which player posted big stat - News at Den","isPartOf":{"@id":"https://www.newsatden.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes#primaryimage"},"datePublished":"2020-03-31T15:03:43+00:00","dateModified":"2020-03-31T15:12:29+00:00","author":{"@id":"https://www.newsatden.co.uk/#/schema/person/e1a3aac64341a1314cb4c9ff21474d4b"}},{"@type":["Person"],"@id":"https://www.newsatden.co.uk/#/schema/person/e1a3aac64341a1314cb4c9ff21474d4b","name":"John Kelly","image":{"@type":"ImageObject","@id":"https://www.newsatden.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/dacb74e7da751bfd0dfb31f877cd5155?s=96&d=mm&r=r","caption":"John Kelly"},"description":"(<a href=\"http://twitter.com/jkelly1882\">@jkelly1882</a>)","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News at Den &raquo; Feed" href="https://www.newsatden.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="News at Den &raquo; Comments Feed" href="https://www.newsatden.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsatden.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.newsatden.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsatden.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsatden.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.newsatden.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.newsatden.co.uk/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.newsatden.co.uk/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://www.newsatden.co.uk/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.newsatden.co.uk/wp-content/uploads/FWCYuyYoNRdA/saRgUhzhUtTt.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='share-and-follow-stylesheet-css'  href='https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/css/stylesheet.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='share-and-follow-print-css'  href='https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://www.newsatden.co.uk/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ff_jquery_css-css'  href='https://www.newsatden.co.uk/wp-content/plugins/fantasy-football/css/jquery.ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ff_css-css'  href='https://www.newsatden.co.uk/wp-content/plugins/fantasy-football/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simplemodal-login-css'  href='https://www.newsatden.co.uk/wp-content/plugins/simplemodal-login/css/default.css?ver=1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='like-dislike-css'  href='https://www.newsatden.co.uk/wp-content/plugins/wp-like-dislike-counter-pro/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.newsatden.co.uk/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.css?ver=2.7' type='text/css' media='screen' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2xbdiOtSuAbnAOB_k0R61r-lQn-LxUtGfPhjarN4ti3G1kgWX9Tj_WxPMpW5q7aZv8VgqTUJn0UAi7ggnTCaP2k7t-_v0hjoUiuPcMpl0hVzOcmHG3jzJ3ENtW-f",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script><script type='text/javascript' src='https://www.newsatden.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/wp-like-dislike-counter-pro/js/ldc-frontend.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"a9fd46fe02","_ajax_url":"https:\/\/www.newsatden.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.133.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.newsatden.co.uk\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.newsatden.co.uk\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.133.2'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FantasyFootballAjax = {"blogUrl":"https:\/\/www.newsatden.co.uk\/wp-admin\/admin-ajax.php","prefix":"fantasyfootball_"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/fantasy-football/js/ff.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.newsatden.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsatden.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsatden.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p38NFK-jDX' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsatden.co.uk%2F75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsatden.co.uk%2F75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newsatden.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- News at Den Internal Styles -->		<style type="text/css">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</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

input.exp-month, input.exp-year {
    width: 20%;
}

@media only screen and (max-width: 950px) {
	.leaky_paywall_subscription_option {
		width: 70%;
        display: block;
        float: left;
	}
}

#content .post .article-content .below-entry-meta .comments .fa,
#content .post .article-content .below-entry-meta .comments a {
  color: red;
	font-weight: bold;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- ADVERT CODE-->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  	var billboardMapping = googletag.sizeMapping()
    .addSize([0,0],[320,50])
	.addSize([320,0],[320,50])
    .addSize([780,0],[728,90])
    .addSize([1020,0],[[728,90],[970,90],[970,250]])
    .build();
      
    var leaderboardMapping = googletag.sizeMapping()
    .addSize([0,0],[])
    .addSize([1020,0],[728,90])
    .build();
      
    var leaderboardMappingTwo = googletag.sizeMapping()
    .addSize([0,0],[300,250])
    .addSize([1020,0],[728,90])
    .build();

	googletag.defineSlot('/327481562/southwarknews/newsatden', [320, 50], 'div-gpt-ad-billboard1').defineSizeMapping(billboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [320, 50], 'div-gpt-ad-billboard2').defineSizeMapping(billboardMapping).addService(googletag.pubads());

    googletag.defineSlot('/327481562/southwarknews/newsatden', [728, 90], 'div-gpt-ad-leaderboard-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [728, 90], 'div-gpt-ad-leaderboard-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [728, 90], 'div-gpt-ad-leaderboard-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [728, 90], 'div-gpt-ad-leaderboard-4').defineSizeMapping(leaderboardMappingTwo).addService(googletag.pubads());




    googletag.defineSlot('/327481562/southwarknews/newsatden', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu4').addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu5').addService(googletag.pubads());
	googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu6').addService(googletag.pubads());
	googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu7').addService(googletag.pubads());
	googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu8').addService(googletag.pubads());
	googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu9').addService(googletag.pubads());
	googletag.defineSlot('/327481562/southwarknews/newsatden', [300, 250], 'div-gpt-ad-mpu10').addService(googletag.pubads());
    googletag.defineSlot('/327481562/southwarknews/newsatden', [1, 1], 'div-gpt-ad-1x1').addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true); 
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
        });
</script>
	<!-- END ADVERT CODE-->
	
	<!-- Linkpulse code -->
	<script type="text/javascript" src="//pp.lp4.io/app/5a/e2/14/5ae214fae45a1de05bdd143f.js" async></script>
	<!-- END Linkpulse CODE--></head>

<body class="post-template-default single single-post postid-75513 single-format-standard custom-background wp-custom-logo  wide wpb-js-composer js-comp-ver-5.4.7 vc_responsive">


	
<!--PAGE WRAPPER-->
	<div id='div-gpt-ad-1x1'></div>
		<script>
			googletag.cmd.push(function() {googletag.display('div-gpt-ad-1x1'); });
		</script>
<!--END PAGE WRAPPER-->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, April 4, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.newsatden.co.uk/75546-millwalls-season-has-been-suspended-indefinitely"
						   title="Millwall&#039;s season has been suspended &#039;indefinitely&#039;">Millwall's season has been suspended 'indefinitely'</a>
					</li>
									<li>
						<a href="https://www.newsatden.co.uk/75542-report-walsall-0-3-millwall-mahlon-romeo-makes-sensational-debut-as-lions-crash-top-six"
						   title="REPORT: Walsall 0-3 Millwall: Mahlon Romeo makes sensational debut as Lions crash top six">REPORT: Walsall 0-3 Millwall: Mahlon Romeo makes sensational debut as Lions crash top six</a>
					</li>
									<li>
						<a href="https://www.newsatden.co.uk/75539-millwall-attacker-i-hope-the-fans-can-be-there-to-see-us-finish-season-they-deserve-it"
						   title="Millwall attacker: &#039;I hope the fans can be there to see us finish season &#8211; they deserve it&#039;">Millwall attacker: 'I hope the fans can be there to see us finish season &#8211; they deserve it'</a>
					</li>
									<li>
						<a href="https://www.newsatden.co.uk/75536-millwall-set-to-finalise-furlough-leave-measures-for-playing-and-management-staff"
						   title="Millwall set to finalise furlough leave measures for playing and management staff">Millwall set to finalise furlough leave measures for playing and management staff</a>
					</li>
									<li>
						<a href="https://www.newsatden.co.uk/75534-may-return-a-must-for-championship-or-millwall-effort-this-season-could-be-in-vain"
						   title="May return a must for Championship &#8211; or Millwall effort this season could be in vain">May return a must for Championship &#8211; or Millwall effort this season could be in vain</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.newsatden.co.uk/" class="custom-logo-link" rel="home"><img width="220" height="79" src="https://www.newsatden.co.uk/wp-content/uploads/cropped-logo-e1487342028681.png" class="custom-logo" alt="News at Den" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.newsatden.co.uk/" title="News at Den" rel="home">News at Den</a>
							</h3>
																		<p id="site-description">Breaking Millwall News, Transfers and Interviews</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-leaderboard-1'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-leaderboard-1'); });
</script></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.newsatden.co.uk/" title="News at Den"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.newsatden.co.uk/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://www.newsatden.co.uk/category/news">News</a></li>
<li id="menu-item-54576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54576"><a href="https://www.newsatden.co.uk/category/features">Features</a></li>
<li id="menu-item-46048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46048"><a href="https://www.newsatden.co.uk/millwall-fixtures-2018-19">Fixtures</a></li>
<li id="menu-item-46047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46047"><a href="https://www.newsatden.co.uk/millwall-results-2015-16">Results</a></li>
<li id="menu-item-39684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39684"><a href="https://www.newsatden.co.uk/league-table">Table</a>
<ul class="sub-menu">
	<li id="menu-item-39782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39782"><a href="https://www.newsatden.co.uk/league-table">League Table</a></li>
	<li id="menu-item-39781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39781"><a href="https://www.newsatden.co.uk/form-guide">Form Guide</a></li>
</ul>
</li>
<li id="menu-item-39702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39702"><a href="https://www.newsatden.co.uk/millwall-squad-selector">Squad Selector</a></li>
<li id="menu-item-5357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5357"><a href="https://www.newsatden.co.uk/league-one-prediction-league">Prediction League</a></li>
<li id="menu-item-50320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50320"><a href="https://www.newsatden.co.uk/category/player-ratings">Players Ratings</a></li>
<li id="menu-item-40100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40100"><a href="https://www.newsatden.co.uk/category/highlights">Highlights</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
			
		<div style="text-align:center"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-billboard1' style="margin-bottom:30px;"></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-billboard1'); });
</script>
</div>

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-75513" class="post-75513 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3.jpg 800w, https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3-300x167.jpg 300w, https://www.newsatden.co.uk/wp-content/uploads/mitchell1-3-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.newsatden.co.uk/category/news"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			'Typical of him' &#8211; Millwall boss reveals squad competition and which player posted big stat   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes" title="16:03" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-31T16:03:43+01:00">March 31, 2020</time><time class="updated" datetime="2020-03-31T16:12:29+01:00">March 31, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.newsatden.co.uk/author/john-kelly"
					   title="John Kelly">John Kelly					</a>
				</span>
			</span>

			</div>
   	<div class="entry-content clearfix">
   		<p><strong>MILLWALL are monitoring players' fitness work through an app – with boss Gary Rowett revealing that there is competition in the squad to post the most impressive numbers.</strong></p>
<p>The Lions players are at home working on their individual fitness programmes and are not due back to Calmont Road for at least another two weeks.</p>
<p>Rowett also revealed one of his fitness staff brought something amusing to his attention about Billy Mitchell.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<hr><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu4' style="text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4); });
</script>
</div>
<hr></div>

<p>"We downloaded Strava for everyone before they left, it's quite a standard sort of running/cycling app which I use personally anyway," Rowett said. "It's quite a good way of doing it, it tracks very, very basic metrics and most people who are out there running will know what Strava is.</p>
<p>"We've got a group and you can see who's done what for the week. You can't really gauge a top speed off it necessarily, but you get an average speed, average distance.</p>
<p>"It's fairly basic, there are better systems out there but we didn't have those when the players broke up. But this is good enough. It's quite good because there's a bit of competition with it.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<hr><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu5' style="text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5); });
</script>
</div>
<hr></div>

<p>"One of the sports scientists came back to me the other day and said, 'For some reason, Billy Mitchell's been on a 15km run!' Which is typical of Billy. And with Billy we might need to ring him to say that while you want to stay fit, we have to make sure it's appropriate and you don't overdo it.</p>
<p>"Because of course the players aren't used to running on pavements, if that's where they're running. Most of them have got access to grass and we're obviously trying to encourage them to mix the surfaces up and use grass wherever they can."</p>
<p><strong><em>Image: @MillwallFC </em></strong></p>
<div class='shareinpost'><ul class="socialwrap row"><li class="iconOnly"><a rel="_self" href="https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes/feed" title="Follow this post : 'Typical of him' &#8211; Millwall boss reveals squad competition and which player posted big stat comments"><img src="https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/images/blank.gif" height="32"  width="32" style="background: transparent url(https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/default/32/sprite-feb-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1782px 0px" class="image-32"  alt="rss" /> <span class="head">Subscribe to the comments on this post</span></a></li><li class="iconOnly"><a  rel='nofollow'  target='_self'  title='Print this post : '><img  src='https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/images/blank.gif'  height='32' width='32'  class='image-32' alt='print'  style='background: transparent url(https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/default/32/sprite-feb-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-1716px 0px'   /> <span class="head">Print for later</span></a></li><li class="iconOnly"><a rel="_self" href="mailto:?subject=News%20at%20Den%20:%20'Typical%20of%20him'%20&#8211;%20Millwall%20boss%20reveals%20squad%20competition%20and%20which%20player%20posted%20big%20stat&amp;body=Read%20this%20article%20from%20NewsAtDen:%20%20https://www.newsatden.co.uk/75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes" title="Tell a friend about this post : 'Typical of him' &#8211; Millwall boss reveals squad competition and which player posted big stat "><img src="https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/images/blank.gif" height="32"  width="32" style="background: transparent url(https://www.newsatden.co.uk/wp-content/plugins/share-and-follow/default/32/sprite-feb-32.png) no-repeat;padding:0;margin:0;height:32px;width:32px;background-position:-363px 0px" class="image-32"  alt="email" /> <span class="head">Tell a friend</span></a></li></ul><div class="clean"></div> </div><div style="padding: 10px 0 "  class="interactive_bottom"><div class='button_holder_left'><iframe src='//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.newsatden.co.uk%2F75513-typical-of-him-millwall-boss-reveals-squad-competition-and-which-player-took-it-to-extremes&amp;layout=button_count&amp;show_faces=false&amp;width=200&amp;action=recommend&amp;font=arial&amp;colorscheme=light&amp;height=21' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:200px; height:21px;' allowTransparency='true'></iframe></div></div><div class="clearfix"></div><div class='yarpp-related'>
<h4>RELATED ARTICLES:</h4>
<a href="https://www.newsatden.co.uk/75278-millwall-boss-reveals-initial-aim-after-taking-job-as-he-makes-vow-for-rest-of-the-season" rel="bookmark" title="Millwall boss reveals initial aim after taking job &#8211; as he makes vow for rest of the season">Millwall boss reveals initial aim after taking job &#8211; as he makes vow for rest of the season </a><br>
<a href="https://www.newsatden.co.uk/75088-aiden-obrien-nets-win-against-crystal-palace-as-millwall-boss-explains-latest-on-mason-bennett" rel="bookmark" title="Aiden O&#039;Brien nets winner against Crystal Palace &#8211; as Millwall boss explains latest on Mason Bennett">Aiden O'Brien nets winner against Crystal Palace &#8211; as Millwall boss explains latest on Mason Bennett </a><br>
<a href="https://www.newsatden.co.uk/74708-millwall-boss-reveals-which-current-lion-he-thinks-could-move-into-central-midfield-role" rel="bookmark" title="Millwall boss reveals which current Lion he thinks could cover in a central midfield role">Millwall boss reveals which current Lion he thinks could cover in a central midfield role </a><br>
<a href="https://www.newsatden.co.uk/74174-millwall-boss-puts-young-pair-on-alert-as-injuries-stretch-squad-in-busy-december" rel="bookmark" title="Millwall boss puts young pair on alert as injuries stretch squad in busy December">Millwall boss puts young pair on alert as injuries stretch squad in busy December </a><br>
<a href="https://www.newsatden.co.uk/73712-you-see-what-thommo-brings-to-the-fans-millwalls-rowett-on-bringing-through-youth" rel="bookmark" title="&#039;You see what Thommo brings to the fans&#039; &#8211; Millwall&#039;s Rowett on bringing through youth">'You see what Thommo brings to the fans' &#8211; Millwall's Rowett on bringing through youth </a><br>
</div>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.newsatden.co.uk/75510-millwalls-jed-wallace-discusses-what-has-most-impressed-him-about-boss-gary-rowett" rel="prev"><span class="meta-nav">&larr;</span> Millwall's Jed Wallace discusses what has most impressed him about boss Gary Rowett</a></li>
			<li class="next"><a href="https://www.newsatden.co.uk/75516-millwall-boss-massive-responsibility-on-players-but-theyre-honest-and-diligent-group" rel="next">Millwall boss: 'Massive responsibility on players &#8211; but they're honest and diligent group' <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/dacb74e7da751bfd0dfb31f877cd5155?s=100&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dacb74e7da751bfd0dfb31f877cd5155?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">John Kelly</h4>
               <p class="author-description">(<a href="http://twitter.com/jkelly1882">@jkelly1882</a>)</p>
         </div>
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu1'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu1'); });
</script>
</div></aside><aside id="statsfc_nextfixture-2" class="widget widget_statsfc_nextfixture clearfix"><h3 class="widget-title"><span>Next Fixture:</span></h3><div id="statsfc-next-fixture-1"></div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu2'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu2'); });
</script>

<!-- comment out the job slider
<div style="margin:0 auto;"><iframe src="https://www.weekender.co.uk/jobslide/advert.php" width="302px" height="252px" frameborder="0" scrolling="no"></iframe></div>
--></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu3'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu3'); });
</script>

<!-- Comment out the classified slider
<div style="margin:0 auto;"><iframe src="https://www.weekender.co.uk/classifiedslider/advert.php" width="302px" height="252px" frameborder="0" scrolling="no"></iframe></div>
-->

</div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu4'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu4'); });
</script>
</div></aside><aside id="text-37" class="widget widget_text clearfix"><h3 class="widget-title"><span>Championship Table:</span></h3>			<div class="textwidget"><div id="statsfc-table-1"></div>
<br>
<center><a href="https://www.newsatden.co.uk/league-table"><b>Full table</b></a></div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu5'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu5'); });
</script>
<br>
<!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu6'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu6'); });
</script></div></aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Millwall news from NewsNow"
onclick="window.open('http://www.newsnow.co.uk/h/Sport/Football/Championship/Millwall','newsnow')"
style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;"
><div style="margin:0;padding:0;border:1px solid #fff;background:#555;"
><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;"><img src="/wp-content/uploads/newsnow_f_ab-1.gif" alt="As featured on NewsNow: Millwall news" 
style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" 
/></div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;"
><span
style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:110px;"
><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football/Championship/Millwall" target="newsnow" style="color:#fff;text-decoration:underline;" rel="noopener noreferrer">Millwall</a> News 24/7</span
><span
style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;"
>&nbsp;</span></div></div></div>
<script type="text/javascript">
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></div>
		</aside><aside id="popular-posts" class="widget widget_rrm_popular_posts clearfix"><h3 class="widget-title"><span>Most Read This Week:</span></h3><ul>None Found
</ul><!-- popular Posts took 139.495 ms --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu7'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu7'); });
</script>
<br>
<!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu8'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu8'); });
</script>
<br>
<!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu9'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu9'); });
</script>
<br>
<!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu10'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-mpu10'); });
</script>

</div></aside>
	</div>
	

<div style="text-align:center"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-billboard2'></div>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-billboard2'); });
</script>
</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.newsatden.co.uk/" title="News at Den" ><span>News at Den</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<div id="gpFODmkyMUps" class="lMUMzPkeLNdh" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"lMUMzPkeLNdh-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We need revenue in order to provide this site free of charge, and all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"News at Den\" href=\"https:\/\/www.newsatden.co.uk\" target=\"_blank\" rel=\"noopener noreferrer\">www.newsatden.co.uk<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<p>&nbsp;<\/p>\n<p>Many thanks,<\/p>\n<p>The News At Den team<\/p>\n<\/div>\n<a class=\"close-modal close-lMUMzPkeLNdh\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id="simplemodal-login-form" style="display:none">
	<form name="loginform" id="loginform" action="https://www.newsatden.co.uk/wp-login.php" method="post">
		<div class="title">Login</div>
		<div class="simplemodal-login-fields">
		<p>
			<label>Username<br />
			<input type="text" name="log" class="user_login input" value="" size="20" tabindex="10" /></label>
		</p>
		<p>
			<label>Password<br />
			<input type="password" name="pwd" class="user_pass input" value="" size="20" tabindex="20" /></label>
		</p>
		<p class="forgetmenot"><label><input name="rememberme" type="checkbox" id="rememberme" class="rememberme" value="forever" tabindex="90" /> Remember Me</label></p>
		<p class="submit">
			<input type="submit" name="wp-submit" value="Log In" tabindex="100" />
			<input type="button" class="simplemodal-close" value="Cancel" tabindex="101" />
			<input type="hidden" name="testcookie" value="1" />
		</p>
		<p class="nav"><a class="simplemodal-forgotpw" href="https://www.newsatden.co.uk/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
			</p>
			</div>
			<div class="simplemodal-login-activity" style="display:none;"></div>
		</form>
	<form name="lostpasswordform" id="lostpasswordform" action="https://www.newsatden.co.uk/wp-login.php?action=lostpassword" method="post">
		<div class="title">Reset Password</div>
		<div class="simplemodal-login-fields">
		<p>
			<label>Username or E-mail:<br />
			<input type="text" name="user_login" class="user_login input" value="" size="20" tabindex="10" /></label>
		</p>
		<p class="submit">
			<input type="submit" name="wp-submit" value="Get New Password" tabindex="100" />
			<input type="button" class="simplemodal-close" value="Cancel" tabindex="101" />
		</p>
		<p class="nav">
			<a class="simplemodal-login" href="https://www.newsatden.co.uk/wp-login.php">Log in</a>
		</p>
		</div>
		<div class="simplemodal-login-activity" style="display:none;"></div>
	</form></div>    <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery('.ldc-button').click(function(){
			
				var ctxmsg   = 'Thanks for voting!';
				var cavmsg   = 'You have already voted';
				var ccdmsg   = 'You must enable cookies';
				var ldctrack = 'cookie';
			
				var btnObj = jQuery(this).children('span');
				var postId = jQuery(btnObj).attr('id');
				var tempClasses=jQuery(btnObj).attr("class").split(" ");
				var ulType=tempClasses[tempClasses.length-1];
				var scriptUrl = "https://www.newsatden.co.uk/wp-content/plugins/wp-like-dislike-counter-pro/ldc-ajax-counter.php";
				alter_ul_post_values(btnObj,postId,ulType,scriptUrl,ctxmsg,cavmsg,ccdmsg,ldctrack)
			});
		});
	</script>
    
	<!-- Like - Dislike Custom Icon Style Starts -->
	<style type="text/css">
		
			.ldc-comment-custom .ul_cont_like{ background:url('https://www.newsatden.co.uk/wp-content/uploads/up.png') no-repeat left center transparent; }
		.ldc-comment-custom .ul_cont_dislike{ background:url('https://www.newsatden.co.uk/wp-content/uploads/down.png') no-repeat left center transparent; }
		</style>
	<!-- Like - Dislike Custom Icon Style Ends -->
		<div style="display:none">
	<div class="grofile-hash-map-dacb74e7da751bfd0dfb31f877cd5155">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.newsatden.co.uk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><!-- Lightbox Plus Colorbox v2.7/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0.8,current:" {current} / {total}",previous:"",next:"",close:"Exit",loop:false,scrolling:false,top:false,right:false,bottom:false,left:false});
});
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.newsatden.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='StatsFC_Table-css'  href='https://www.newsatden.co.uk/wp-content/plugins/statsfc-table/table.css?ver=1.28.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsatden.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"68d0b2ab59","ajaxurl":"https:\/\/www.newsatden.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/uploads/FWCYuyYoNRdA/kfzXTDegEAgz.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/simplemodal-login/js/jquery.simplemodal.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleModalLoginL10n = {"shortcut":"true","logged_in":"false","admin_url":"https:\/\/www.newsatden.co.uk\/wp-admin\/","empty_username":"<strong>ERROR<\/strong>: The username field is empty.","empty_password":"<strong>ERROR<\/strong>: The password field is empty.","empty_email":"<strong>ERROR<\/strong>: The email field is empty.","empty_all":"<strong>ERROR<\/strong>: All fields are required."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/simplemodal-login/js/default.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/statsfc-next-fixture/next-fixture.js?ver=2.16.3'></script>
<script type='text/javascript' src='https://www.newsatden.co.uk/wp-content/plugins/statsfc-table/table.js?ver=1.28.1'></script>
<script>
var statsfc_next_fixture_1 = new StatsFC_NextFixture("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_next_fixture_1.referer = "www.newsatden.co.uk";
statsfc_next_fixture_1.team = "Millwall";
statsfc_next_fixture_1.competition = "";
statsfc_next_fixture_1.date = "";
statsfc_next_fixture_1.timezone = "Europe\/London";
statsfc_next_fixture_1.omitErrors = "false";
statsfc_next_fixture_1.lang = "en";
statsfc_next_fixture_1.display("statsfc-next-fixture-1");
</script><script>
var statsfc_table_1 = new StatsFC_Table("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_table_1.referer = "www.newsatden.co.uk";
statsfc_table_1.competition = "CHP";
statsfc_table_1.group = "";
statsfc_table_1.season = "";
statsfc_table_1.tableType = "mini";
statsfc_table_1.highlight = "Millwall";
statsfc_table_1.rows = 7;
statsfc_table_1.date = "";
statsfc_table_1.showBadges = "true";
statsfc_table_1.showForm = "false";
statsfc_table_1.omitErrors = "false";
statsfc_table_1.lang = "en";
statsfc_table_1.display("statsfc-table-1");
</script><script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'46426576',post:'75513',tz:'1',srv:'www.newsatden.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '46426576', '75513' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.newsatden.co.uk/cookie-policy">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>
